Arne Fitzenreiter

Bye bye xen-legacy-kernel
by Arne Fitzenreiter, May 19, 2014

After the release of IPFire 2.15 we have found an incompatiblity between xen-legacy-kernel xennet driver and udev that can handle only one virtual nic. So we have to disable the update for legacy-xen users. It is also not a good idea to use the old 2.6.xx kernel without grsecurity for security reasons.

The support was announced as deprecated 8 month ago – Dropping support for Xen 3.x [DEPRECATION WARNING] – but there are still some users run into this problem. You have to switch to newer xen version and the pae kernel.


Posted: May 19, 2014 • 573 views